Skip to content

Cordova

How to install the Regula Face SDK.

Requirements

  • The latest stable version of Cordova.

  • For iOS, the minimum target is iOS 11.0.

  • For Android, the minimum Android API level is 21.

Installation

The Face SDK is available on npm.

Run the following command to add the SDK to the project:

cordova plugin add @regulaforensics/cordova-plugin-face-api