Skip to content

React Native

How to install the Regula Face SDK.

Requirements

  • For iOS, the minimum target is iOS 9.0+

  • For Android, the minimum Android API level is 18.

Installation

The Face SDK is available on npm.

Run the following command to add the SDK to the project:

npm install @regulaforensics/react-native-face-api

Import the Face SDK

You should now be able to import face_api:

import FaceSDK from '@regulaforensics/react-native-face-api';
Back to top