How to add the SDK to the project?

Face SDK is available via pub.dev.

Add the API package

Add the lines below to your package's pubspec.yaml file:

dependencies:
flutter_face_api_beta: ^0.0.9

Install the packages

Run the following command:

$ flutter pub get

Import the SDK

In your Dart code, you can use:

import 'package:flutter_face_api_beta/face_api.dart';