Developer requirements
This page covers the basic installation requirements

Android

The following tools should be installed:
The minimum API Level is 16 for the following Core types:
  • barcode
  • barcodemrz
  • bounds
  • doctype
  • full
  • mrz
  • ocrandmrz
The minimum API Level is 19 for the following Core types:
  • mrzrfid
  • barcodemrzrfid
  • ocrandmrzrfid
  • fullrfid

iOS

  • The following IDE should be installed: Xcode.
  • The minimum iOS version is 9.0.
Last modified 1mo ago
Copy link
Contents
Android
iOS